Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
portfolios don't appear in archive page (tag) resolved 1 year 2 months ago Ivan 1
Align sub-row/textbox/icon to bottom of main row resolved 1 year 2 months ago JonMiller 36
Video auto play with video element resolved 1 year 2 months ago Andy 7
Site requested an insecure XMLHttpRequest endpoint resolved 1 year 2 months ago AbsoluteCM 50
Problems with spacer and links after migration resolved 1 year 2 months ago Ivan 11
General question concerning theme options resolved 1 year 2 months ago Gesine 9
Gallery not letting me add images resolved 1 year 2 months ago kevswindell 24
Headerbuilder vs. Polylang resolved 1 year 2 months ago daniel22 37
Disable/remoove google fonts connection to google server (dsgvo/gdpr) resolved 1 year 2 months ago Thomas 31
Social Links Not showing up on mobile resolved 1 year 2 months ago Ivan 13
Can't edit Grid Layout resolved 1 year 2 months ago Ivan 1
Title / category grid alignment resolved 1 year 2 months ago Aleksandr 125
Theme not activating on a multi-site install, on any of the sites resolved 1 year 2 months ago bordimitrov 1
Impreza does not work after installation resolved 1 year 2 months ago emmelyfaessen 0
WooCommerce Sub-Categories resolved 1 year 2 months ago Ivan 5
Disable Product Hover Zoom resolved 1 year 2 months ago Ivan 22
how remove chat button resolved 1 year 2 months ago Ivan 1
Multiple Site Activation resolved 1 year 2 months ago omarciomartins 1
Following update Impreza and WP my header is gone! Need help i have no more menu on my website resolved 1 year 2 months ago DanielChaabi 5
Full screen row height taller than full screen resolved 1 year 2 months ago Ivan 24
Add PHP code to a Header Builder Element resolved 1 year 2 months ago Ivan 13
where can I find functions.php file resolved 1 year 2 months ago Ivan 3
Missing " display Items of selected categories " in Portfolio resolved 1 year 2 months ago Ivan 31
Adjust Height of Trendy Featured Image resolved 1 year 2 months ago Ivan 4
Full Width Buttons resolved 1 year 2 months ago Ivan 20
Following update wp and theme my header is gone! Help I have no more menu on my website!! resolved 1 year 2 months ago Ivan 5
Header- how to hide elements on mobiles? resolved 1 year 2 months ago andzi4 1
"Separator lines" disappear resolved 1 year 2 months ago CreateArtDK 2
Tagline doesn't show correctly after update to impreza 5.2 resolved 1 year 2 months ago andzi4 1
Mobile Menu clickable on first level resolved 1 year 2 months ago Ivan 11
Load share buttons via Javascript resolved 1 year 2 months ago danijel_100 2
Cannot delete custom picture and background picture on a portfolio page resolved 1 year 2 months ago erooyakkers 1
Trouble Updating to 5.1 resolved 1 year 2 months ago Ivan 25
Portfolio Display Options resolved 1 year 2 months ago Ivan 13
Category filter broken when have too much categories! resolved 1 year 2 months ago pbsy 3
Include "Material Icons" font files in theme like font-awesome files 1 year 2 months ago RedPandaWins 25
After Update: Page Builder Icon Box doesn't work properly resolved 1 year 2 months ago Ivan 9
Font Awesome Icons do not appear any more after update to Impreza 5.2 resolved 1 year 2 months ago MendelinC 18
Hamburger menu on desktop resolved 1 year 2 months ago Dennis 7
Latest Version 5.2 not available on Themeforest resolved 1 year 2 months ago Gesine 9
Should I create a sitemap for my website? resolved 1 year 2 months ago Ivan 2
Sitemap needed for website? resolved 1 year 2 months ago marnie78t 1
Improvement to Impreza to make sure website loads faster 1 year 2 months ago marnie78t 1
What loads first on the Impreza theme? resolved 1 year 2 months ago Ivan 1
Is this possible with Impreza theme? resolved 1 year 2 months ago Ivan 1
Move left sidebar above content on mobile resolved 1 year 2 months ago Ivan 14
How can i change this one? resolved 1 year 2 months ago Ivan 1
Installation is not possible, please check the screenshot resolved 1 year 2 months ago Ivan 1
is events calendar still a bundled plugin resolved 1 year 2 months ago Ivan 31
After Impreza-Update: Typography / Font Settings are missing in text elements resolved 1 year 2 months ago Ivan 9