Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
No author bio on blog posts resolved 1 year 3 months ago weskingnc 2
Cannot Activate Impreza - Envato API Error resolved 1 year 3 months ago michaeladam 3
menu and header background image now gone after update resolved 1 year 3 months ago palmerlouie 1
Youtube videos in lightbox resolved 1 year 3 months ago danieloliveiradesigner 1
Custom icons scrolling issue resolved 1 year 3 months ago Ivan 25
Problem with scroll since last update resolved 1 year 3 months ago Ivan 4
Header - Icon position for a button is not aligned properly resolved 1 year 3 months ago Lorens-Design 1
Update to Impreza 3.0 – no button resolved 1 year 3 months ago Rolaa 1
Visual composer doesnt work after I update Impreza resolved 1 year 3 months ago Ivan 1
Header Builder: latest Portfolio/Blog posts 1 year 3 months ago PixxelOne 8
Header Builder not showing correct on iPad Pro and iPad resolved 1 year 3 months ago Ramona 3
Social Media Share Image resolved 1 year 3 months ago Ivan 1
Main nav dropdown menu links not working on some iPads resolved 1 year 3 months ago Ivan 2
Facebook Share resolved 1 year 3 months ago Ivan 2
Fontsize after update not correct on only one site in safari resolved 1 year 3 months ago Ivan 8
Lightbox Gallery - Buttons left / right after Update V3 not show resolved 1 year 3 months ago Ivan 1
Visual Composer Unresponsive resolved 1 year 3 months ago Ivan 1
Slider Text Bug resolved 1 year 3 months ago Ivan 207
Mobile menu, first level with sub-item not linkable resolved 1 year 3 months ago fabiobsn 1
Theme Activation, localhost (xampp), Header Builder locked. resolved 1 year 3 months ago Lorens-Design 1
Filter 'us_config_image-sizes' resolved 1 year 3 months ago tecandsoft 1
Upgrading from 2.0 to 3.0 resolved 1 year 3 months ago abossola 6
Grafity forms doesnt show resolved 1 year 3 months ago Ivan 6
Impreza Showcase resolved 1 year 3 months ago marcello78 2
Update 3.0.1 -> Where are header-pic, logo & menu? resolved 1 year 3 months ago Chryz 2
Text stops wrapping around left-aligned image in text element resolved 1 year 3 months ago Pieter Hartsook 14
Visual Composer not working now resolved 1 year 3 months ago TheTooNZ 3
Installation: WPBakery Visual Composer resolved 1 year 3 months ago Ivan 1
Latest Wordpress Update on Impreza 2.3 resolved 1 year 3 months ago gabrio81 1
Create Click-to-call in Theme Options done 1 year 3 months ago Aleksandr 4
Submenu items on left header are not selectable on iPad in landscape resolved 1 year 3 months ago Pieter Hartsook 16
Cant install Addons visual composer plugin resolved 1 year 3 months ago Ivan 1
Short code for Contact page resolved 1 year 3 months ago Ivan 2
ultimate Addons not working resolved 1 year 3 months ago JoRo73 2
Make Phone Number Click to Call resolved 1 year 3 months ago nasph 24
product category page resolved 1 year 3 months ago canmobile 1
[How to] Not display the featured image ? resolved 1 year 3 months ago V24K 2
Menu messed up after the latest update (3.0.1) resolved 1 year 3 months ago Alex Benyuk 4
Bugs after update to 3.0 and 3.01 resolved 1 year 3 months ago Ivan 1
Header is crazy after install new version of Impreza resolved 1 year 3 months ago acrochaveiga 3
Photos and slidshows on portfolio not appearing on Iphone and Ipad resolved 1 year 3 months ago Ivan 1
Update Impreza from 2.10 to 3.0 resolved 1 year 3 months ago tongmaisg 5
The lines are not aligned resolved 1 year 3 months ago Ivan 1
licence after changing DNS resolved 1 year 3 months ago Ivan 4
Main menu wraps to the next line 1 year 3 months ago Aleksandr 1
Revolution slider - Browser fonts resolved 1 year 3 months ago Malsmart 2
Shop icon resolved 1 year 3 months ago LynxBIT 1
Parallax missing resolved 1 year 3 months ago Ivan 4
Can new share button feature be implemented in the new header builder plugin? resolved 1 year 3 months ago Ivan 2
social icons and other icons don't load resolved 1 year 3 months ago andreabagnasco 2