Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Grid in visual composer doesn't filter by product category resolved 1 day 18 hours ago Ivan 5
Toolset error theme related? resolved 1 day 18 hours ago Ivan 25
Featured image in grid are poor quality resolved 1 day 19 hours ago Bonheurenvrac 5
Change button name in article categories resolved 2 days 17 hours ago ml3m1 1
How to display the tags of a page on that page (portfolios) resolved 3 days 3 hours ago Ivan 1
Menu is showing "keyboard_arrow_down" resolved 3 days 18 hours ago Ivan 14
Tour element acting weirdly in responsive mode resolved 3 days 18 hours ago ml3m1 1
Too much space undeneath carousel resolved 3 days 22 hours ago Ivan 1
Show header on scrolling up, hide on scrolling down 5 days 11 hours ago PJ 2
Please adjust file permissions to allow plugins installation resolved 5 days 18 hours ago Ivan 1
Logo link does not work resolved 5 days 18 hours ago SergePix 1
Updating theme from zephyr 3.0 to 5.3 broke down my website resolved 1 week 1 day ago Ivan 4
Smooth scroll not working on dual button? resolved 1 week 1 day ago Ivan 1
Post Page Not Removing Title Bar resolved 1 week 2 days ago sdfrick 18
Multiple errors when trying to edit Zephyr Headers resolved 1 week 2 days ago quiltingcreations 1
TripAdvisor Widget not showing correct resolved 1 week 3 days ago Ivan 16
5.3 creates large gaps between line spacing in every row resolved 1 week 3 days ago Ivan 5
Buttons stopped showing correctly resolved 1 week 3 days ago Ivan 13
Cannot properli center 2 inline elements resolved 1 week 4 days ago ml3m1 1
WPML switcher dropdown settings resolved 1 week 4 days ago fellah 16
Header not showing in Editor resolved 1 week 4 days ago Nigel 9
Update to 5.3 errors resolved 1 week 4 days ago Ivan 9
Back to top button is now square? resolved 1 week 5 days ago Jellit 25
Problem centering image in advanced carousel resolved 1 week 6 days ago ml3m1 1
Help me please! resolved 2 weeks 1 day ago Ivan 5
Visualization problems in responsive mode resolved 2 weeks 1 day ago ml3m1 1
I am not seeing the theme upgrade option for 5.3 resolved 2 weeks 2 days ago Ivan 2
can not save header changes resolved 2 weeks 3 days ago Ivan 2
Update v5.3 resolved 2 weeks 3 days ago fellah 0
contact form where the configuration does not send mails resolved 2 weeks 3 days ago Ivan 2
Custom Post Types and Grid Layouts resolved 2 weeks 4 days ago Ivan 5
After updating to version 5.3, the error in Theme Options color, resolved 2 weeks 6 days ago Mirosław Matla 2
Different content is shown on mobile than PC resolved 3 weeks ago Pendallo 1
Updated the theme and website is now BROKEN resolved 3 weeks 1 day ago Ivan 9
Portfolio grid resolved 3 weeks 1 day ago ulkacurl 16
I installed an update to the theme but now my menu is not showing resolved 3 weeks 2 days ago hpdean 4
update zephyr themw resolved 3 weeks 2 days ago Aleksandr 2
Removing title bars resolved 3 weeks 6 days ago dannielaramos 6
Can you please help me to create login widget? resolved 1 month ago Ivan 2
Zephyr theme option not loading resolved 1 month ago themefinder1 1
Theme Options Not Updating resolved 1 month ago krisfassler 1
Envato Elements resolved 1 month ago Ivan 4
WPBakery Page Builder is not working on migration to the theme resolved 1 month ago Ivan 1
How can I remove arrow into footer menus items? resolved 1 month ago cruzestudio 5
Save contactform messages in WordPress back-end 1 month ago Jellit 26
After update 5.0 header is empty resolved 1 month ago ulkacurl 0
All icons are square and oversized text resolved 1 month ago swivelsupport 4
Portfolio Plugin bug, when Popup Function is chosen, video music auto replays. resolved 1 month ago Ivan 2
Delete fonts resolved 1 month 1 week ago Ivan 1
Logo not displaying on mobile resolved 1 month 1 week ago Ivan 13