Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Hover effect for WP Custom Menu resolved 11 months 1 week ago Ivan 65
impreza on location-velo-annecy.fr probleme with visual composer resolved 11 months 1 week ago Laurent73 20
Wrong image size in portfolio grid resolved 11 months 1 week ago Ivan 23
Some customization of Onepager Demo resolved 11 months 1 week ago Ivan 8
Portfolio category in grids resolved 11 months 1 week ago Ivan 65
Blog grid layout + side date do not work resolved 11 months 1 week ago eskamedia 6
Is there any way to add a data attribute to a row? resolved 11 months 1 week ago Ivan 13
Person element: video on hover 11 months 1 week ago kmdx 4
Broken Font Awesome Icons resolved 11 months 1 week ago 118group 62
Grid Layout of Impreza doesn't show content or exerpt resolved 11 months 1 week ago TF28 16
Button animation on mobile resolved 11 months 1 week ago VGA 1
No Background Pic displayed in Safari and Firefox resolved 11 months 1 week ago Elke77 11
Menu on bottom with full screen slider resolved 11 months 1 week ago phlegx 13
Portfolio doesn't work after moving from Corsa resolved 11 months 1 week ago Ivan 3
Counter with Icon has no distance between icon and number resolved 11 months 1 week ago Ivan 5
Font line height on h tags resolved 11 months 1 week ago Ivan 1
Column alignment resolved 11 months 1 week ago Erwin Bakker 115
How do i create different header for mobile only resolved 11 months 1 week ago Ivan 1
Mobile Responsive Design not working resolved 11 months 1 week ago Ivan 1
pictures are not displayed in portrait forma on the smartphone & several gaps in the gallery resolved 11 months 1 week ago Ivan 21
How to insert a custom text as introduction on posts page? resolved 11 months 1 week ago anonymous2018 1
No Requests... Just a Thank You resolved 11 months 1 week ago Ivan 5
Remove sidebar in default page resolved 11 months 1 week ago 611Design 7
Error after installing the theme resolved 11 months 1 week ago Ivan 3
Excerpt length and formatting in Blog Classic - Blog Home Page grids resolved 11 months 1 week ago Jim Daly 22
Option for "Default" Featured Image for Blog Posts 11 months 1 week ago FreshySites 116
Blog details page category position 11 months 1 week ago Aleksandr 1
Add category filter to blog main page 11 months 1 week ago Aleksandr 17
Font Awesome resolved 11 months 1 week ago Ivan 3
Menu links resolved 11 months 1 week ago donnybananas 3
Menu TEXT/ IMAGE Logo resolved 11 months 1 week ago AeroCool 3
Woocommerce Description Tabs position resolved 11 months 1 week ago Ivan 24
How to translate 404 error page? resolved 11 months 1 week ago VMorgunov 5
Portfolios Messed Up resolved 11 months 1 week ago Ivan 2
website messed up resolved 11 months 1 week ago Basileus_Megas 3
Is it possible to make the menu fully accessible? resolved 11 months 1 week ago Ivan 6
Want to disable Lightbox on Product Single Page resolved 11 months 1 week ago Ivan 13
Unable to change font resolved 11 months 2 weeks ago Ivan 4
How to embed page or portfolio in modal pop up? resolved 11 months 2 weeks ago Ivan 2
Using Visual Editor for adding Blog Posts. resolved 11 months 2 weeks ago Ivan 31
Contact Form 7 doesn't send email to my mail address resolved 11 months 2 weeks ago Ivan 1
Updating to 5.01 still removing headers resolved 11 months 2 weeks ago Ivan 24
Icons are not/wrongly displayed resolved 11 months 2 weeks ago Apokaly 3
This page didn't load Google Maps correctly. See the JavaScript console for technical details. resolved 11 months 2 weeks ago iamnoahsmith 1
Header messed up after theme update resolved 11 months 2 weeks ago Denovati 3
Is it possible to place the text at the bottom of the page? resolved 11 months 2 weeks ago Paul Epp 21
Row Background issues with 5.01 resolved 11 months 2 weeks ago eezah 24
Lower Footer resolved 11 months 2 weeks ago PaulinePK 2
Portfolio grid mouse hover bug resolved 11 months 2 weeks ago Wiliam Jose Koester 23
Header not showing up after update resolved 11 months 2 weeks ago claudiam 8