Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
no icons any more resolved 10 months 4 weeks ago emerson obojes 3
Footer - Letter spacing resolved 11 months ago MalteMPA 2
Can't use Header Builder resolved 11 months ago MusoAga 6
Increase Left and Right margins on blog pages only resolved 11 months ago nika19 2
Padding between rows resolved 11 months ago Ivan 1
overwrite shortcode us_single_image from parent resolved 11 months ago ulimeu 2
How I can change the photos in de portfolio pages in de slide? resolved 11 months ago TROMPMEDIA 1
Amending single-post resolved 11 months ago Ivan 1
Pattern background resolved 11 months ago Ivan 2
Support for Sucuri 11 months ago abossola 13
Where is the audio player you display in your mobile theme resolved 11 months ago Ivan 2
Full screen layout question resolved 11 months ago 611Design 4
Product Navigation resolved 11 months ago Ivan 2
Background Picture in a row resolved 11 months ago Ivan 2
Header builder, language (Polylang) and Menu resolved 11 months ago Ivan 3
License activation resolved 11 months ago Ivan 1
IconBox Left Position - Change to Top Position for Mobile resolved 11 months ago Vital Digital 21
Phone header icon not working to make call to that number resolved 11 months ago Ivan 16
Causing JS Problems - Impreza Theme resolved 11 months ago Ivan 5
Visual Composer widgets tab resolved 11 months ago mikelsanz 2
I want a slider in my vertical header. Is that possible? resolved 11 months ago nordinlouwagie 11
Grid builder in Portfolio resolved 11 months ago Ivan 11
footer problem on different pages resolved 11 months ago Ivan 4
caption fo pictures as Galery or Picture resolved 11 months ago Ivan 2
Link modal popup on actionbox? resolved 11 months ago Gesine_Liebold 7
Impreza on dev site and Gutenberg question resolved 11 months ago Ivan 12
I add Google Maps API Key, but still not working  resolved 11 months ago Ivan 1
Set Featured Image Below Post/Page Title on Front Page and Single Post Page. resolved 11 months ago Ivan 2
Single Post Title Help resolved 11 months ago Ivan 0
Vertical list of "Latest Portfolio Pages" in a widget? resolved 11 months ago Ivan 1
Responsiveness of html tables resolved 11 months ago Gesine_Liebold 8
Update problem 4.9.1 to 4.10.1 resolved 11 months ago Ivan 2
No access to the website after update to Impreza 4.10 resolved 11 months ago Alexander 2
Single image caption showing up in Blog post excerpt resolved 11 months ago vjwilmot 7
Parallax on Mobile resolved 11 months ago hofergerald 6
Blog Comments Section Not Appearing resolved 11 months ago artfarkle 25
Main layout but with Left Menu resolved 11 months ago pipo007 1
Compatibility of Impreza and plugin Gravity Forms resolved 11 months ago Gesine_Liebold 7
How to include custom post type into category archive resolved 11 months ago TF28 15
Menu not clickable on live version but clickable on preview version resolved 11 months ago Ivan 1
Virtual Composer resolved 11 months ago Ivan 4
Transparent header not turning off resolved 11 months ago feelgood-creative 7
Hide Tag: on tage page resolved 11 months ago Ivan 3
it wont activate resolved 11 months ago Ivan 1
Portfolio does not show in menu up for other user resolved 11 months ago moorhead 1
Portfolio ERROR 404 resolved 11 months ago Ivan 2
Compatibility of Impreza and LayerSlider Plugin resolved 11 months ago Ivan 1
Go to a personalized link situated on another page resolved 11 months ago Ivan 3
Crop to exact dimensions - cropped image - does not work resolved 11 months ago Togemaxx 21
No Submenus On Sticky Secondary Menu resolved 11 months ago it_privateer 2