Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Submenu align to right instead of left resolved 1 year 10 months ago esilva 14
slider revolution time resolved 1 year 10 months ago Ivan 1
Locked Plugins Onactivated License resolved 1 year 10 months ago Ivan 1
Uber menu - Manual Integration resolved 1 year 10 months ago Ivan 1
Full screen % Slider Revolution resolved 1 year 10 months ago Ivan 1
Header and Menu Bar Questions resolved 1 year 10 months ago Ivan 3
Contact Forms not working! resolved 1 year 10 months ago Ivan 1
Integrating Impreza Shop into Impreza Main resolved 1 year 10 months ago Ivan 11
License URL change resolved 1 year 10 months ago ScHwalbenk1nd 2
where should I put a:hover css? resolved 1 year 10 months ago storybookpages 4
Header Builder resolved 1 year 10 months ago AllanThurston 2
Translate Navigation arrows - Impreza Agency (in rev. slider) resolved 1 year 10 months ago Maxsico 13
Add Impreza Custom Widget Area​ to footer area resolved 1 year 10 months ago Ivan 1
Transparent header appears solid after latest theme update resolved 1 year 10 months ago Erwin Bakker 86
Console error for Google Maps Api when no Maps used on site resolved 1 year 10 months ago tjcham 1
header appearance resolved 1 year 10 months ago Ivan 2
Mobile Menu Not Showing On Landing Page resolved 1 year 10 months ago Ivan 4
How do I change the featured image header for the category page? It's pulling a light gray color as of now resolved 1 year 10 months ago Ivan 14
I need help with Impreza e Slider Revolution. I am doing a site with woocommerce but the slider stays in front of the sidebar. How to correct it? resolved 1 year 10 months ago Ivan 1
Slider Revolution not Loading Fully resolved 1 year 10 months ago vipinvnair 1
Header templates not saving resolved 1 year 10 months ago NeilBrandworkz 1
Portfolio Revisions resolved 1 year 10 months ago ANLAMI 5
Sticky header site resolved 1 year 10 months ago 8044 2
How to activate HB plugin on PC localhost? resolved 1 year 10 months ago Ivan 1
how to change menu bar color when scrolling down resolved 1 year 10 months ago Ivan 16
wpml language support resolved 1 year 10 months ago tomdf 2
Is there a way to delete the "give a reaction" space on every page? resolved 1 year 10 months ago denisevanduren 1
VC Grid Builder doesn't appear resolved 1 year 10 months ago Ivan 4
Styling issue resolved 1 year 10 months ago Ivan 43
drop down menu to left resolved 1 year 10 months ago Dave Gath 9
Changes to Website Color Scheme do not show up.. resolved 1 year 10 months ago storybookpages 4
Slider revolution and news-ticker resolved 1 year 10 months ago Ivan 5
Problem with website icon upload in svg-format resolved 1 year 10 months ago ersolutions 2
Significant lag on some parts of homepage resolved 1 year 10 months ago agonfighter 1
Custom Link Icon in Person Settings resolved 1 year 10 months ago Ivan 7
change bacground of single post page resolved 1 year 10 months ago Ivan 1
Woocommerce product page space and padding resolved 1 year 10 months ago Ivan 2
Advanced Carousel isn´t showing (back)arrow on left side! resolved 1 year 10 months ago Elke77 10
Accordion not available anymore resolved 1 year 10 months ago Ivan 14
Advanced Carousel stops on mouse over resolved 1 year 10 months ago Ivan 10
Hide Bottom Header on a Page resolved 1 year 10 months ago vipinvnair 1
Accordion no longer available resolved 1 year 10 months ago Ivan 16
Actionbox Buttons without gap in mobile view resolved 1 year 10 months ago solox 9
Automatic update version 3.4.1 to latest not working? resolved 1 year 10 months ago omnileads 5
Bullets from die Revolution Slider (RS) for a Widget Area? resolved 1 year 10 months ago JK28 1
Visual composer elements in sidebar resolved 1 year 10 months ago LautenbagReclame 7
Front page display missing from Admin Panel Settings>Reading Page resolved 1 year 10 months ago jindrak 3
Visual composer is stuck on the loading circle and won't work resolved 1 year 10 months ago marie 10
How to change font in Symbolbox resolved 1 year 10 months ago Elke77 10
No Logo, no transparency in header after update resolved 1 year 10 months ago Elke77 10