Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Different Color for the Header Menu resolved 1 year 8 months ago MathieuCK 1
Force "Person" element names on two lines resolved 1 year 8 months ago Ivan 2
Person Element: allow a way to force the person name on two lines resolved 1 year 8 months ago Ivan 2
VC Grid Builder not working on Multisite Installation resolved 1 year 8 months ago Omnia Creative Studio 47
Modal Popup Display Modal On - Selector resolved 1 year 8 months ago Ivan 1
Header Dropdown: Links in new tab? resolved 1 year 8 months ago jackymattes 49
Translation of comment section resolved 1 year 8 months ago Ivan 4
installation not possible for: Visual Composer & Ultimate Addons for Visual Composer resolved 1 year 8 months ago webspezialisten 15
Padding issues Imprezza resolved 1 year 8 months ago Ivan 2
Rows and Full Screen resolved 1 year 8 months ago Omnia Creative Studio 3
Background image row - height? resolved 1 year 8 months ago Ivan 9
Custom Row with 5 columns resolved 1 year 8 months ago Ivan 22
Logo changes shape on certain screen widths resolved 1 year 8 months ago candela82 4
Adding simple meta tags resolved 1 year 8 months ago cascadenetzwerk 16
Portfolio and WP Category Permalink resolved 1 year 8 months ago Ivan 1
Transparent Submenu resolved 1 year 8 months ago Ivan 1
WP Category Permalink compatibility with Portfolio 1 year 8 months ago cocomerotime 2
WP last posts widgets resolved 1 year 8 months ago Ivan 2
Portfolio Ajax Pagination resolved 1 year 8 months ago Ivan 1
Mobile Phone not optimized resolved 1 year 8 months ago Ivan 1
pictures no longer shown after activating a main menu in the menu builder resolved 1 year 8 months ago Ivan 1
I lost whole site customizations resolved 1 year 8 months ago Ivan 1
I can't find the place for Logo resolved 1 year 8 months ago Ivan 1
Hi, I have a recurring notice message in my logs (Uninitialized string offset: 0) resolved 1 year 8 months ago Ivan 2
Removing content from demo resolved 1 year 8 months ago dharmabum 1
Theme Custom template resolved 1 year 8 months ago Ivan 33
Login Widget resolved 1 year 8 months ago Ivan 2
block colour backgrounds on two column layout misaligned resolved 1 year 8 months ago adamcrohill 4
Visual composer - cant move elements resolved 1 year 8 months ago Ivan 1
How to reduce blank space around text elements resolved 1 year 8 months ago Ivan 3
Support for Beaver Builder plugin 1 year 8 months ago mattnagy 2
Title Bar / Breadcrumbs resolved 1 year 8 months ago Ivan 2
Menu Appearing Differently resolved 1 year 8 months ago Ivan 1
Row effect, e.g. Big Triangle or Curve Left does not look right on mobile resolved 1 year 8 months ago Ivan 18
Remove related products resolved 1 year 8 months ago webgodjj 9
Revolution Slider not activated after activation theme resolved 1 year 8 months ago Ivan 3
Moved to SSL - now i can not link to pictures which has http adress? resolved 1 year 8 months ago Ivan 3
Where i can add Google API for Maps plugin? resolved 1 year 8 months ago Ivan 19
Installation Demo Theme resolved 1 year 8 months ago Ivan 1
is it possible to duplicate an already existing portfolio item? resolved 1 year 8 months ago Ivan 1
Is it possible to have another FB Icon- design in the widget area resolved 1 year 8 months ago Elke77 10
Problem by the installation with Ultimate Addons for Visual Composer resolved 1 year 8 months ago Ivan 1
Color Portfolio Preview resolved 1 year 8 months ago inspiras webagentur 11
Question about Portfolios resolved 1 year 8 months ago Ivan 1
Removing Imprezza from demo main header resolved 1 year 8 months ago Ivan 1
This page didn't load Google Maps correctly. See the JavaScript console for technical details. resolved 1 year 8 months ago wildcatindustries 3
I'm not able to install the theme IMPREZA resolved 1 year 8 months ago Ivan 1
Issues when viewed in iPhone landscape resolved 1 year 8 months ago Ivan 5
Google maps crashes resolved 1 year 8 months ago bnaked 2
Main Demo - Banner Area resolved 1 year 8 months ago Ivan 2