Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Portfolio grid mouse hover bug resolved 1 year 5 months ago Wiliam Jose Koester 26
Header not showing up after update resolved 1 year 5 months ago claudiam 8
Font awesome files not in recent update resolved 1 year 5 months ago valeriemanne 0
Correct CSS-Code? resolved 1 year 5 months ago Mlauf91 7
Dibable grid hover effect on mobile Impreza 5.0 resolved 1 year 5 months ago Erwin Bakker 125
Grid alignment mobile screen resolved 1 year 5 months ago Erwin Bakker 125
Custom Font resolved 1 year 5 months ago Ivan 4
price table title resolved 1 year 5 months ago Ivan 1
The Essential Grid is no longer fully working resolved 1 year 5 months ago Sustentio 2
Header builder dissapeers on update - work around found. resolved 1 year 5 months ago Ivan 69
Problem with shopping cart display resolved 1 year 5 months ago Ivan 1
Empty columns not appearing with Default Columns Layout in Impreza 5+ resolved 1 year 5 months ago Ivan 10
Impreza Activation resolved 1 year 5 months ago Ivan 7
IMPREZA update from 1.9.3 to latest Version possible? resolved 1 year 5 months ago Elke77 11
How to use custom logo at default login Wordpress page? resolved 1 year 5 months ago Pedro Henriques 5
TypeError: $(...).wGrid is not a function resolved 1 year 5 months ago infosws 58
Update has caused layout problems resolved 1 year 5 months ago startumproject 11
Form buttons messed up after update to Impreza 5.0.1 resolved 1 year 5 months ago Ivan 3
Huge title bar resolved 1 year 5 months ago Ivan 20
Page options are disabled in other languages resolved 1 year 5 months ago Ivan 4
Header-Menu incompatible with NextGen Gallery Plug-in resolved 1 year 5 months ago Ivan 1
"Error: Bootstrap's JavaScript requires jQuery resolved 1 year 5 months ago Ivan 53
Can't adjust any grid element resolved 1 year 5 months ago Ivan 125
Setting heading size h3 for mobile not possible resolved 1 year 5 months ago Ivan 5
Howto force clear browser cache resolved 1 year 5 months ago Ivan 5
Maybe Problems with Woocommerce - Shopping cart does not show the shipping options resolved 1 year 5 months ago Ivan 4
Need help with the PRELOADER resolved 1 year 5 months ago Druck-Schlag 1
Improving of the [lang] shortcode for "Link URL" field of any header element 1 year 5 months ago VMorgunov 5
Title Bar Size resolved 1 year 5 months ago Ivan 4
How to remove Title Bars resolved 1 year 5 months ago harrismhd 4
migrate old testimonial in deprecated form to new settings resolved 1 year 5 months ago Ivan 6
Full-width featured image for blog post resolved 1 year 5 months ago Ivan 1
Header Appearance Issue after Update to Impreza 5.0.1 resolved 1 year 5 months ago KELmedia 98
Custom font not working for body text resolved 1 year 5 months ago Ivan 10
strange folder resolved 1 year 5 months ago Ivan 1
How to store Material Icons locally? resolved 1 year 5 months ago Aleksandr 16
Description of Portfolio on Grid ELements resolved 1 year 5 months ago Ivan 67
Lost Icons in Header Builder (back end) resolved 1 year 5 months ago eezah 24
logo showcase translation resolved 1 year 5 months ago Ivan 5
Own Fonts instead of Google Fonts resolved 1 year 5 months ago TF28 0
"internal server error" after update to 5.0.1 resolved 1 year 5 months ago Ivan 4
Opens a Post Image in a Popup resolved 1 year 5 months ago mahboobahmed 6
HTTPS AND RESPONSITIVE BUG BACKGROUND COLUMN IMAGES resolved 1 year 5 months ago Ivan 3
From address of contact form resolved 1 year 5 months ago fraa 1
Custom "From" address in the contact form 1 year 5 months ago fraa 57
Scrolling of accordion element doesn't work properly resolved 1 year 5 months ago Gesine 9
Social Links on my website Bug resolved 1 year 5 months ago Charismaakademie 3
Headers missing on several sites resolved 1 year 5 months ago Ivan 140
Portfolio Widget missing & Grids after update to 5.0.1 resolved 1 year 5 months ago kwtexas 1
Search Replace not changing button urls when site launched resolved 1 year 5 months ago Ivan 66