Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Button hover transition resolved 1 year 4 months ago Ivan 35
Add a new font resolved 1 year 4 months ago Ivan 10
Website with Impreza jumps back resolved 1 year 4 months ago Ivan 1
Purchase code and Website kill resolved 1 year 4 months ago Ivan 1
Paypal Checkout without paypal account resolved 1 year 4 months ago Ivan 3
Add more icon font libraries to different icon widgets 1 year 4 months ago fafchook 28
Add custom color option to all places that does not offer this option 1 year 4 months ago fafchook 28
Sticky sections! done 1 year 4 months ago Aleksandr 5
Revers the columns order on mobile screen resolved 1 year 4 months ago Niveen Haddad 6
Visual Composer update resolved 1 year 4 months ago Ivan 4
Row Background Image - Displayed Wrong on mobile Devices resolved 1 year 4 months ago Ivan 2
Main menu items not clickable resolved 1 year 4 months ago Ivan 2
Portfolio image quality issue resolved 1 year 4 months ago Ivan 2
Contact icons displaced after template upgrade resolved 1 year 4 months ago Butzli13 10
One page navigation resolved 1 year 4 months ago BroFist 2
Header logo problem on tablet in horizontal mode resolved 1 year 4 months ago DonLaddo 8
I cant import demo data ( i read the FAQ & my host done all settings ) resolved 1 year 4 months ago Ivan 1
how i activate my Impreza themplate? resolved 1 year 4 months ago Ivan 2
HEADLINE OVER IMAGE resolved 1 year 4 months ago Ivan 1
Text Link in image gallery in description of media lib resolved 1 year 4 months ago hpeindl369 3
Slider Revolution as background not working with vertical header resolved 1 year 4 months ago Ivan 108
Unable to install add-on plugins resolved 1 year 4 months ago CityGrowers 1
Links in Top Area of header not working resolved 1 year 4 months ago eezah 22
Header builder Social Media no showing up properly resolved 1 year 4 months ago LOGO PRINT 2
Theme-child and theme not activated resolved 1 year 4 months ago Pointdencre 1
tiny font size on the slider for mobile resolved 1 year 4 months ago kaisneuron 7
framework/templates/blog/listing-post.php not changing resolved 1 year 4 months ago Ivan 19
Theme options not working resolved 1 year 4 months ago Ivan 10
Submitting multiple feature requests resolved 1 year 4 months ago Ivan 28
mobile menu: show sub item resolved 1 year 4 months ago micha007 23
mobile responsive settingdoesn't work resolved 1 year 4 months ago Niveen Haddad 6
Title bar in articles resolved 1 year 4 months ago Ivan 1
Licens activation resolved 1 year 4 months ago Irina1811 2
Footer does not display properly after updating theme to 4.1.2 resolved 1 year 4 months ago Ivan 7
Theme not activating resolved 1 year 4 months ago Ivan 1
Set font color for blog meta text resolved 1 year 4 months ago mistercat97 3
I can't see automatic updates for Impreza anymore. resolved 1 year 4 months ago Roman 8
Person settings in VC / Team site page resolved 1 year 4 months ago Butzli13 10
Slider error after update to 4.1.1 resolved 1 year 4 months ago fafchook 28
main menu disappeared resolved 1 year 4 months ago lacanela 3
How do I remove the header h3 in the category of product ? resolved 1 year 4 months ago Ivan 2
Previous Footer adjustments in custom CSS not applying in 4.1.1 resolved 1 year 4 months ago Butzli13 10
After updating to 4.1.1 - Theme Options not functional resolved 1 year 4 months ago LOGO PRINT 2
Image Sizing Options resolved 1 year 4 months ago Ivan 1
Make nav on sub-header align right, instead of left resolved 1 year 4 months ago npierno 4
Slider Revolution: Failed to load Stream resolved 1 year 4 months ago cocomerotime 1
nag screens visual composer resolved 1 year 4 months ago Ivan 3
account problem resolved 1 year 4 months ago Ivan 4
Footer element displayed incorrect on certain pages resolved 1 year 4 months ago Erwin Bakker 86
Icon box: border, height, link resolved 1 year 4 months ago mistercat97 3