Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Demo Requests
Ticket Last Reply Votes
I updated theme to v3.0.3 and installed the Header Builder plugin, but Main Menu Element is not working. resolved 8 years ago Ivan 1
the new header builder overlapping page contents resolved 8 years ago thriveadvertising 60
Button in revolution slider resolved 8 years ago Ivan 1
Slider Revolution Activation Code resolved 8 years ago Ivan 8
Impreza Theme Update resolved 8 years ago Ivan 2
The offset options don’t show under the column settings resolved 8 years ago Ivan 1
Put log in form in page resolved 8 years ago Ivan 1
Fullscreen Slider resolved 8 years ago bloeise 1
About Client Logo resolved 8 years ago Ivan 1
Theme update is asking me to register my child theme? resolved 8 years ago Jits 8
Please adjust file permissions to allow plugins installation resolved 8 years ago WolfLPer 2
new version upgrade neutralized some of my custom styles resolved 8 years ago mkeren 1
Contact Form troubleshooting resolved 8 years ago Ivan 2
Visual Composer does not show backend or front end editor. resolved 8 years ago Ivan 6
Slider Revulotion resolved 8 years ago KineticNoise 5
Visual Composer/Slider Rev - Does not have a valid header. resolved 8 years ago Ivan 2
Elements could not displayed in browser SAFARI on mac OS resolved 8 years ago pschussn 4
arrows problem in advanced carousel since last update resolved 8 years ago Niveen Haddad 8
hide row on mobile resolved 8 years ago kuengverlag 30
Customizing footer widgets resolved 8 years ago Ivan 1
Activating Slider Revolution resolved 8 years ago Ivan 1
image slider issue resolved 8 years ago Ivan 1
Revolution Slider error message (jquery) resolved 8 years ago Ivan 1
Issues with mobile version resolved 8 years ago Ivan 6
Slider Buttons are Not Responsive with New Update resolved 8 years ago Ivan 318
No author bio on blog posts resolved 8 years ago weskingnc 2
Cannot Activate Impreza - Envato API Error resolved 8 years ago michaeladam 3
menu and header background image now gone after update resolved 8 years ago palmerlouie 2
Youtube videos in lightbox resolved 8 years ago danieloliveiradesigner 1
Custom icons scrolling issue resolved 8 years ago Ivan 57
Problem with scroll since last update resolved 8 years ago Ivan 8
Header - Icon position for a button is not aligned properly resolved 8 years ago Lorens-Design 1
Update to Impreza 3.0 – no button resolved 8 years ago Rolaa 1
Visual composer doesnt work after I update Impreza resolved 8 years ago Ivan 1
Header Builder not showing correct on iPad Pro and iPad resolved 8 years ago Ramona 6
Social Media Share Image resolved 8 years ago Ivan 1
Main nav dropdown menu links not working on some iPads resolved 8 years ago Ivan 5
Facebook Share resolved 8 years ago Ivan 3
Fontsize after update not correct on only one site in safari resolved 8 years ago Ivan 11
Lightbox Gallery - Buttons left / right after Update V3 not show resolved 8 years ago Ivan 1
Visual Composer Unresponsive resolved 8 years ago Ivan 1
Slider Text Bug resolved 8 years ago Ivan 318
Theme Activation, localhost (xampp), Header Builder locked. resolved 8 years ago Lorens-Design 1
Filter 'us_config_image-sizes' resolved 8 years ago tecandsoft 1
Upgrading from 2.0 to 3.0 resolved 8 years ago Andrew 34
Grafity forms doesnt show resolved 8 years ago Ivan 10
Impreza Showcase resolved 8 years ago marcello78 3
Update 3.0.1 -> Where are header-pic, logo & menu? resolved 8 years ago Chryz 5
Text stops wrapping around left-aligned image in text element resolved 8 years ago Pieter Hartsook 14
Visual Composer not working now resolved 8 years ago Sylvain Bernard 5