Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Custom links don't work proper in translation resolved 6 months 2 weeks ago Ivan 4
Alternative Menu Color resolved 6 months 2 weeks ago Ivan 9
Website with domain alias's fails to load icons on all apart from main domain resolved 6 months 2 weeks ago youngy35 57
Cannot activate Impreza resolved 6 months 2 weeks ago DEOCap 1
Title visibility doesn't work correctly resolved 6 months 2 weeks ago Ivan 3
Improve breadcrumbs by supporting CPT hierarchy 6 months 2 weeks ago Carlos Alonso 2
Issue with Slide Revolution resolved 6 months 2 weeks ago rogan2442 1
Scroll to div ID fails when 'load more' button is used resolved 6 months 2 weeks ago Ivan 30
La traducción del formulario de contacto es incompleta resolved 6 months 2 weeks ago Ivan 8
Breadcrumbs don't show hierarchy in CPT resolved 6 months 2 weeks ago Carlos Alonso 4
Header Image Option resolved 6 months 2 weeks ago Ivan 1
Shop Pages Not Inheriting Header Builder Styles resolved 6 months 2 weeks ago Ivan 14
Google map view not working resolved 6 months 2 weeks ago Ivan 1
Symbols with charts resolved 6 months 2 weeks ago Ivan 4
Order Details in WooCommerce resolved 6 months 2 weeks ago Patrick 4
Mobile Breadcrumbs resolved 6 months 2 weeks ago speech_free 1
Forget password resolved 6 months 2 weeks ago Ivan 3
How to copy Elements from one page to another page resolved 6 months 2 weeks ago Ivan 1
Is there a tutorial somewhere in English on how to set up a few of the demos? resolved 6 months 2 weeks ago mynameisparrish 1
Impreza Activated, Rev Slider won't activate, error in downloading free RS addon resolved 6 months 2 weeks ago grrrltraveler 1
Team Member Picture Resize on Mobile resolved 6 months 2 weeks ago szdorogdi 7
Disable Portfolio image name resolved 6 months 2 weeks ago szdorogdi 7
Image Slider broken when in view upon refreshing the page resolved 6 months 2 weeks ago Ivan 7
us-placeholder-square.jpg not being used from child theme resolved 6 months 2 weeks ago omarmoss 7
No input file specified. resolved 6 months 2 weeks ago Ivan 2
Responsive menu not working resolved 6 months 2 weeks ago watman 1
How to center social icons in widget sidebar? resolved 6 months 2 weeks ago gianorl 7
Contact form color elements resolved 6 months 2 weeks ago cstanculet 2
Sticky row width resolved 6 months 2 weeks ago Ivan 2
Featured image is blurry resolved 6 months 2 weeks ago diamond_yont 1
My Visual Composer won't activate (says no license) resolved 6 months 2 weeks ago Ivan 5
Deactivate License resolved 6 months 2 weeks ago endurox 1
YouTube Embeds Without Visual Composer are Not Sized Properly resolved 6 months 2 weeks ago Ivan 11
After customization of Product Permalinks\Custom base\ the all pages get 'Page not found' resolved 6 months 2 weeks ago Dan 1
Changing the standard portfolio text color resolved 6 months 2 weeks ago Ivan 4
How can I hide the current language in WMPL menu? resolved 6 months 2 weeks ago lisaschonewille 4
Manually upload Visual Composer resolved 6 months 2 weeks ago stip17 2
Older theme now updated - but minify java, CSS etc don't seem to be in place resolved 6 months 2 weeks ago Ivan 3
Change dimensions of Person Element resolved 6 months 2 weeks ago Ivan 6
Impreza dont takes my command resolved 6 months 2 weeks ago Ivan 2
Demo installation takes hours resolved 6 months 2 weeks ago Ivan 1
Demo Import does not import pages resolved 6 months 2 weeks ago Ivan 1
Semi Transparent Header resolved 6 months 2 weeks ago Ivan 1
I cant update impreza theme resolved 6 months 2 weeks ago Gitschoolhoogc 1
Fullscreen video resolved 6 months 3 weeks ago Ivan 2
Make service showcase like this 6 months 3 weeks ago adiwirawan123 1
How make portfolio showcase like this resolved 6 months 3 weeks ago Ivan 1
Hide Title Bar "Category" resolved 6 months 3 weeks ago JuliaBlume 1
REVOLUTION SLIDER IMPREZA resolved 6 months 3 weeks ago Ivan 1
Alter portfolio order resolved 6 months 3 weeks ago jhweb 6