Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
ALT Attribute for Logo resolved 4 years 2 months ago Aleksandr 1
Image Sizing resolved 4 years 2 months ago Ivan 8
Accordion Heading color resolved 4 years 2 months ago Hi5 Practice 57
Manual activation of Header Builder resolved 4 years 2 months ago Ivan 7
Cloning and Licensing resolved 4 years 2 months ago Ivan 8
Smooth scroll doesn't work since update. resolved 4 years 2 months ago Ivan 1
Masonry picture sizes resolved 4 years 2 months ago Ivan 0
Home Page and Portfolio resolved 4 years 2 months ago lauramasala 3
Menu button resolved 4 years 2 months ago Ivan 0
Select "Verdana" as font resolved 4 years 2 months ago Ivan 1
Having problems with images resolved 4 years 2 months ago Ivan 1
Search Results Background Color resolved 4 years 2 months ago Ivan 1
Visual Composer not working resolved 4 years 2 months ago Ivan 12
Logo & Scroll to top Compliance Issues resolved 4 years 2 months ago surferjohn 1
Header Email Link No Longer Works resolved 4 years 2 months ago Jared Graves 314
permalink of home page changed resolved 4 years 2 months ago Ivan 5
Search results resolved 4 years 2 months ago canmobile 1
change testimonial (style 3) template structure resolved 4 years 2 months ago Ivan 28
How to Change Tile Navigation Order [Solution] resolved 4 years 2 months ago SnakeEaterITA 9
How to change the size Homepage blog title? resolved 4 years 2 months ago Ivan 3
Visual Composer doesn't work anymore after updating to WP 4.5 resolved 4 years 2 months ago uyangamusic 1
Menu doesn’t work anymore on mobile resolved 4 years 2 months ago MarineBiggio 2
Sidebar text widget styling resolved 4 years 2 months ago Hi5 Practice 57
Problem with Visual Composer resolved
4 years 2 months ago Ivan 0
Visual Composer - Empty Space resolved 4 years 2 months ago Ivan 1
Change link for Logo in Nav Bar resolved 4 years 2 months ago jenrosario13 57
Top menu item colors resolved 4 years 2 months ago jackymattes 7
Backend editor or any editor not loading when adding new page or editing page. resolved 4 years 2 months ago Ivan 1
Contact Form not working resolved 4 years 2 months ago Ivan 56
Round border on tiles even during transition resolved 4 years 2 months ago Ivan 1
CSS Not taking effect resolved 4 years 2 months ago Hi5 Practice 57
Animation in Tabs? resolved 4 years 2 months ago Ivan 2
Slider revolution is not working resolved 4 years 2 months ago Ondrej 1
Visual Composer doesn't work after update. resolved 4 years 2 months ago Ivan 17
shadow hover on blog - cards layout resolved 4 years 2 months ago Ivan 1
No update notification resolved 4 years 2 months ago Ivan 6
Where find Portafolio styles code resolved 4 years 2 months ago Ivan 1
5/12 + 7/12 Columns resolved 4 years 2 months ago Ivan 1
background image hotspot resolved 4 years 2 months ago Ivan 60
Changing Categoty separator? resolved 4 years 2 months ago Ivan 1
home1 slider demo import not working resolved 4 years 2 months ago galiabrener 1
Portfolio style resolved 4 years 2 months ago Ivan 4
Possible bug resolved 4 years 2 months ago matthewnmartin 0
WPBakery Visual Composer installation resolved 4 years 2 months ago Charlesganem 1
Portfolio Items not shown after update resolved 4 years 2 months ago Ivan 2
Impreza Activation resolved 4 years 2 months ago Ivan 1
Bug filter portfolio categories + WPML resolved 4 years 2 months ago Roman 4
header sub item resolved 4 years 2 months ago poguemahonefarm 1
Flip Box Animation Not Working resolved 4 years 2 months ago petsalive 1
Main navigation menu flows under logo on IE10 and lower resolved 4 years 2 months ago sixthirtysites 5