Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Button in revolution slider resolved 3 years 3 months ago Ivan 1
Slider Revolution Activation Code resolved 3 years 3 months ago Ivan 8
Impreza Theme Update resolved 3 years 3 months ago Ivan 2
The offset options don’t show under the column settings resolved 3 years 3 months ago Ivan 1
Put log in form in page resolved 3 years 3 months ago Ivan 1
Fullscreen Slider resolved 3 years 3 months ago bloeise 1
About Client Logo resolved 3 years 3 months ago Ivan 1
Theme update is asking me to register my child theme? resolved 3 years 3 months ago Jits 8
Please adjust file permissions to allow plugins installation resolved 3 years 3 months ago WolfLPer 2
new version upgrade neutralized some of my custom styles resolved 3 years 3 months ago mkeren 1
Contact Form troubleshooting resolved 3 years 3 months ago Ivan 2
Visual Composer does not show backend or front end editor. resolved 3 years 3 months ago Ivan 6
Slider Revulotion resolved 3 years 3 months ago KineticNoise 5
Insert video .mp4 (not from Youtube) with VC resolved 3 years 3 months ago doitsoft-marketing 1
Visual Composer/Slider Rev - Does not have a valid header. resolved 3 years 3 months ago Ivan 2
Elements could not displayed in browser SAFARI on mac OS resolved 3 years 3 months ago pschussn 4
arrows problem in advanced carousel since last update resolved 3 years 3 months ago Niveen Haddad 7
hide row on mobile resolved 3 years 3 months ago kuengverlag 29
Customizing footer widgets resolved 3 years 3 months ago Ivan 1
Activating Slider Revolution resolved 3 years 3 months ago Ivan 1
image slider issue resolved 3 years 3 months ago Ivan 1
Revolution Slider error message (jquery) resolved 3 years 3 months ago Ivan 1
Issues with mobile version resolved 3 years 3 months ago Ivan 3
Slider Buttons are Not Responsive with New Update resolved 3 years 3 months ago Ivan 312
No author bio on blog posts resolved 3 years 3 months ago weskingnc 2
Cannot Activate Impreza - Envato API Error resolved 3 years 3 months ago michaeladam 3
menu and header background image now gone after update resolved 3 years 3 months ago palmerlouie 2
Youtube videos in lightbox resolved 3 years 3 months ago danieloliveiradesigner 1
Custom icons scrolling issue resolved 3 years 3 months ago Ivan 56
Problem with scroll since last update resolved 3 years 3 months ago Ivan 7
Header - Icon position for a button is not aligned properly resolved 3 years 3 months ago Lorens-Design 1
Update to Impreza 3.0 – no button resolved 3 years 3 months ago Rolaa 1
Visual composer doesnt work after I update Impreza resolved 3 years 3 months ago Ivan 1
Header Builder: latest Portfolio/Blog posts 3 years 3 months ago PixxelOne 8
Header Builder not showing correct on iPad Pro and iPad resolved 3 years 3 months ago Ramona 4
Social Media Share Image resolved 3 years 3 months ago Ivan 1
Main nav dropdown menu links not working on some iPads resolved 3 years 3 months ago Ivan 4
Facebook Share resolved 3 years 3 months ago Ivan 3
Fontsize after update not correct on only one site in safari resolved 3 years 3 months ago Ivan 11
Lightbox Gallery - Buttons left / right after Update V3 not show resolved 3 years 3 months ago Ivan 1
Visual Composer Unresponsive resolved 3 years 3 months ago Ivan 1
Slider Text Bug resolved 3 years 3 months ago Ivan 312
Theme Activation, localhost (xampp), Header Builder locked. resolved 3 years 3 months ago Lorens-Design 1
Filter 'us_config_image-sizes' resolved 3 years 3 months ago tecandsoft 1
Upgrading from 2.0 to 3.0 resolved 3 years 3 months ago Andrew 13
Grafity forms doesnt show resolved 3 years 3 months ago Ivan 7
Impreza Showcase resolved 3 years 3 months ago marcello78 3
Update 3.0.1 -> Where are header-pic, logo & menu? resolved 3 years 3 months ago Chryz 5
Text stops wrapping around left-aligned image in text element resolved 3 years 3 months ago Pieter Hartsook 14
Visual Composer not working now resolved 3 years 3 months ago Sylvain Bernard 4