Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Webhost says the theme is using too much PHP memory resolved 2 years 6 months ago Ivan 6
The Headers are Messed Up after update resolved 2 years 6 months ago pinaldave 4
Your website data needs to be updated to be compatible with Impreza 5.8.1 resolved 2 years 6 months ago pinaldave 4
Internal Server Error resolved 2 years 6 months ago Nicogoo 1
Theme Options Not Working resolved 2 years 6 months ago michaelwfporter 2
us_before_header resolved 2 years 6 months ago Ivan 8
Smooth scroll to top not working resolved 2 years 6 months ago Ivan 85
Problems in internet explorer resolved 2 years 6 months ago Aleksandr 2
Footer translation with Polylang resolved 2 years 6 months ago manuela 12
Very big problem with pagespeed resolved 2 years 6 months ago Ivan 2
5.8.1 (e.g. product) grid small image sizes resolved 2 years 6 months ago Ivan 54
It says: Impreza is not activated. But i bought it and also worked with it and also activated it before.... resolved 2 years 6 months ago SebastianEhret 4
Line styled bottom footer menu resolved 2 years 6 months ago Ivan 1
Footer is not customizable resolved 2 years 6 months ago umweltingenieur 1
How do I get rid of the 'Admin' part on pages? resolved 2 years 6 months ago Ivan 3
Custom sidebar archive and categories resolved 2 years 6 months ago Ivan 65
Images in blog posts look wrong after update resolved 2 years 6 months ago Ivan 8
How do I get rid of the '/blog/' part in permalinks if I only use my site as a blog? resolved 2 years 6 months ago Ivan 3
Left margin of the cart icon in the header resolved 2 years 6 months ago Ivan 1
Color Schemes Not Loading resolved 2 years 6 months ago malqaeda 1
Cookie Banner? resolved 2 years 6 months ago Ivan 5
100.000 Posts? resolved 2 years 6 months ago Ivan 5
Why I do not want to activate this topic in more places, not just one web site resolved 2 years 6 months ago misko65 1
acordion resolved 2 years 6 months ago macpheek 23
menu active class resolved 2 years 6 months ago macpheek 23
Shop/Page Width resolved 2 years 6 months ago Halil Toycu 1
loaded google font shows in some sliders but not in other resolved 2 years 6 months ago lacanela 8
Vertical menu broken since latest update(s) resolved 2 years 6 months ago AsperaGrafica 173
share buttons for blog/news post resolved 2 years 6 months ago Marcus 9
I would like my blog layout to be like a blog demo resolved 2 years 6 months ago Ivan 2
Header Builder "Vertical 1 or 2 bug" since Update to Ver. 5.8.1 resolved 2 years 6 months ago dornmx 123
Reverse direction of separator arrow resolved 2 years 6 months ago Ivan 27
WooCommerce Infinite Scrolling resolved 2 years 6 months ago Ivan 1
I get an error with updating my blog pages, how can I reasearch and solve this? resolved 2 years 6 months ago Snaab 0
It is recommended to increase the fixed menu function at the bottom of the mobile phone. 2 years 6 months ago crelly 55
grid layout class resolved 2 years 6 months ago macpheek 23
Featured image in page blocks for category pages: displayed well in posts, no display in categories resolved 2 years 6 months ago Ivan 6
Logo doesn't work resolved 2 years 6 months ago Mario 4
Unable to Get Demo Content to Install resolved 2 years 6 months ago Ivan 2
How to upgrade theme when using a child theme resolved 2 years 6 months ago Ivan 1
Missing Image Gallery in Addons resolved 2 years 6 months ago otano78 3
"Quotes" Font on whole Page got bigger with 5.8 resolved 2 years 6 months ago Ivan 17
Since 5.8 commenting allowed on all portfolio sites resolved 2 years 6 months ago smainka 1
Size of the checkbox resolved 2 years 6 months ago Ivan 5
Deleted customer user profiles resolved 2 years 6 months ago Demian 13
Align menu to the left resolved 2 years 6 months ago exseladv 26
Update to 5.8.1 and front end goes blank resolved 2 years 6 months ago esilva 24
Design option (row settings) - border not saved resolved 2 years 6 months ago Ivan 5
site canvas width for a specific page resolved 2 years 6 months ago Ivan 1
WPBakery front editor partially loaded (chef's hat) resolved 2 years 6 months ago Ivan 4