Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
I would like to have a Static Block on the blog home page above daily blogs resolved 3 days 9 hours ago pinaldave 3
Title Tag for images adding with visual composer resolved 3 days 9 hours ago Simonvetterli 21
google maps fail, API introduced resolved 3 days 9 hours ago Ivan 4
How to re-prompt database migration after update to Impreza 5.8 resolved 3 days 10 hours ago Steven Young 65
All Icons not loading resolved 3 days 10 hours ago markarma 0
Your website data needs to be updated to be compatible with Impreza 5.8.1 does not go away resolved 3 days 11 hours ago Ivan 5
Backend Theme Page Load resolved 3 days 11 hours ago Demian 8
Tabs with tab-headings left/right side resolved 3 days 11 hours ago haunebu01 11
Shop Grid Layout resolved 3 days 13 hours ago Ivan 26
Update Has Changed Post Layout resolved 3 days 14 hours ago Ivan 38
How to fix the header with vertical menu resolved 3 days 15 hours ago Simonvetterli 21
Header Builder - Center the middle cell options for tablet & mobile resolved 4 days 4 hours ago Ivan 65
Woocommerce Prevents Sharing Buttonsto show resolved 4 days 5 hours ago demian 5
Grid not completely matching resolved 4 days 6 hours ago Ivan 12
Hostet Backround Video don't play on mobile phones resolved 4 days 6 hours ago YUPERentertainment 12
Elements Slider Revolution disappear on mobile devices resolved 4 days 6 hours ago Erwin Bakker 115
Header Builder doesn't show menu and logo resolved 4 days 8 hours ago annawarelis 1
search results issue resolved 4 days 8 hours ago macpheek 3
White page when trying to edit Post or Portfolio resolved 4 days 9 hours ago Ivan 12
Revslider plugin is breaking my site after installation resolved 4 days 10 hours ago Ivan 1
Support for all ACF Pro Field Types 4 days 11 hours ago bezziebb 205
Change Column Colour on Hover resolved 4 days 12 hours ago Ivan 22
Database Update with issues resolved 4 days 12 hours ago inspiras webagentur 17
Font Awesome CDN resolved 4 days 12 hours ago Ivan 5
w3c validator errors resolved 4 days 13 hours ago Ivan 5
CPT & Custom Post Fields resolved 4 days 13 hours ago Ivan 17
Logos showcase element disappear resolved 4 days 18 hours ago AeroCool 0
2 Column Form resolved 5 days 3 hours ago sarobarkasaju 6
Woocommerce Custom Product Page Layouts / Templates Builder scheduled 5 days 6 hours ago fafchook 598
Polylang Plugin Implementation 5 days 8 hours ago aminrastikerdar 205
Logo in head area resolved 5 days 14 hours ago Ivan 1
Issues after theme 5.8.1 update resolved 5 days 14 hours ago Ivan 2
text blocks doesn't work properly after update resolved 5 days 21 hours ago vaaltwize 2
Portfolio Post Customization 6 days 5 hours ago cursegraphics 1
when update Impreza template V 4.3.1 to V 5.8.1 resolved 6 days 8 hours ago EM-RAYS 1
CUSTOM POST TYPE CLONE OF IMPREZA PORTFOLIO resolved 6 days 9 hours ago Ivan 1
Post author settings, link issue resolved 6 days 9 hours ago Ivan 5
Previous / Next Navigation on Portfolio Items resolved 6 days 9 hours ago Ivan 1
site crashed after update from 5.6 to last one resolved 6 days 12 hours ago vaaltwize 2
Pagination problem. resolved 6 days 12 hours ago Ivan 1
Date picker in Impreza Contact Form element 1 week ago Richard Davenport 24
Site header in the size of the canvas. 1 week ago idimas2008 5
Stars testimonial not correct displayed resolved 1 week ago eroelink 15
Header Disappeared from Events page after theme update resolved 1 week ago scott45 42
Pricing Table button with custom attributes resolved 1 week ago Ivan 1
Problem with Impreza and WP-Search resolved 1 week ago luc_a6 1
Change default message in search results resolved 1 week ago Ivan 67
Head site resolved 1 week ago Ivan 3
Breadcrumbs are not shown resolved 1 week ago Ivan 4
Preset post layout with custom Sidebar resolved 1 week ago Kate 3