Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
trying to load any more than 4 images to a grid (attachment) widget resolved 2 years 4 months ago Ivan 19
How to put a static picture for an adaptive version instead of the video? resolved 2 years 4 months ago jonathanzwaan 1
unwanted space between elements resolved 2 years 4 months ago lacanela 8
Impreza 5.7.1 Update Database Nag Won't Go Away - Even after Updating resolved 2 years 4 months ago Dezzign 39
Home screen of Impreza Main Demo 3 resolved 2 years 4 months ago Gesine 16
Page design (page layout design) for showing posts resolved 2 years 4 months ago wzheng163 2
Search only with spesific post type resolved 2 years 4 months ago Ivan 1
How to add year in Copyright resolved 2 years 4 months ago Ivan 5
Can not activate the theme i just purchased resolved 2 years 4 months ago dlaplume 2
How to translate "Type and press Enter..." resolved 2 years 4 months ago Pedro Henriques 6
info tables margins resolved 2 years 4 months ago lacanela 8
Font Awesome Icon Pro license resolved 2 years 4 months ago jg_92 28
Expanded Menu Items Mobile resolved 2 years 4 months ago Ivan 2
Allign the text to the center or add some gap there resolved 2 years 4 months ago Mirkop 5
Page Block Shortcode? resolved 2 years 4 months ago Ivan 61
Customer references are shown twice resolved 2 years 4 months ago YUPERentertainment 13
adjust settings for grid layout blog classic resolved 2 years 4 months ago Ivan 4
Post Prev/Next Navigation - display specific portfolios resolved 2 years 4 months ago Ivan 1
error message a after plugin installation resolved 2 years 4 months ago simonvyner 4
Polylang support for footer resolved 2 years 4 months ago Ivan 15
License Question resolved 2 years 4 months ago Ivan 2
Empty spaces at few pages resolved 2 years 4 months ago Ivan 5
How to hide 'Impreza' tab for other Admins resolved 2 years 4 months ago Ivan 66
Contact Form 7 requires adding to functions.php resolved 2 years 4 months ago Ivan 8
columns + elements displayed on desktop only 2 years 4 months ago stavroc 5
Icon Fonts Manager Page Empty resolved 2 years 4 months ago pinaldave 4
Names of woocommerce template classes? resolved 2 years 4 months ago Ivan 1
Display Captions for Featured Images 2 years 4 months ago stevenwirth 198
Theme colors in text editor not change resolved 2 years 4 months ago Ivan 4
Portfolio layout settings - open as popup resolved 2 years 4 months ago Norbert 18
WooCommerce Subscriptions issues resolved 2 years 4 months ago Ivan 4
Image border radius resolved 2 years 4 months ago Ivan 3
issue install - Addon Header Builder resolved 2 years 4 months ago Ivan 1
Where to set the color of mobile navigation resolved 2 years 4 months ago Ivan 37
Separator between navigation itens resolved 2 years 4 months ago Marcos Marcon 5
replacing list bullets with image resolved 2 years 4 months ago Callrestart2017 4
New home layouts elements resolved 2 years 4 months ago dennyno 3
Advanced Buttons does not open new site any more! resolved 2 years 4 months ago Luftschubser 4
Post Settings not correct - after updating to 5.8.1 resolved 2 years 4 months ago Luftschubser 0
After Update theme and them related plugins several lay-out problems resolved 2 years 4 months ago Erwin 18
Sticky Menu not Sticky resolved 2 years 4 months ago Ivan 5
Bold active menu resolved 2 years 4 months ago nordinlouwagie 38
Link "No comments" on Blog-Post has "nofollow" attribute resolved 2 years 4 months ago allgaiabua 2
Mobile menu doesn't work correctly. resolved 2 years 4 months ago Yozuk 2
Section / Row Settings for padding ignored resolved 2 years 4 months ago Thomas 51
The full width content in 5k resolution is not working resolved 2 years 4 months ago Ivan 5
Featured Image Layout Option resolved 2 years 4 months ago Ivan 5
Slider not resizing properly resolved 2 years 4 months ago Ivan 28
two product columns on home page resolved 2 years 4 months ago Ivan 4
Post "Read More" button leads to resolved 2 years 4 months ago Ivan 5