Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Allow to add website logo to preloader 2 years ago Aleksandr 48
Adding a read-more-link after the automatically generated excerpt of a grid item resolved 2 years ago Ivan 1
Site STILL broken after upgrading to 5.3. NOT good. How to fix this ASAP resolved 2 years ago Ivan 8
I installed a SSL on my website and Icons are broken resolved 2 years ago Ivan 18
iPhone has no video resolved 2 years ago marina_gardenstatephotocom 4
beginner's problems, apologies in advance resolved 2 years ago Ivan 1
Images disappear on upgrade (multiple sites) resolved 2 years ago Ivan 8
grid layouts not marked as used safe to delete? resolved 2 years ago Ivan 6
remove author from news page resolved 2 years ago Pedro Henriques 6
Modern Events Calendar compatible with Impreza? resolved 2 years ago Gesine 13
Create a Pageslayout section for Calendar Page 2 years ago Gesine 19
Disable Sidebar on Events Site resolved 2 years ago Gesine 13
page creation feature resolved 2 years ago Ivan 5
WooCommerce Widget Placement / Above Products resolved 2 years ago Ivan 2
I have recently updated my site to the latest version and now for some reason I cannot navigate to the "Theme Options" page. resolved 2 years ago Ivan 3
Custom button for the contact form resolved 2 years ago Mahnie 15
Two Columns in WooCommerce Shop Page resolved 2 years ago Ivan 2
insert onclick event to a button resolved 2 years ago Ivan 28
Two issues with the content of grid-items when using vertical and horizontal wrapers resolved 2 years ago Aleksandr 1
Google Maps Shows wrong place? resolved 2 years ago lemondog 42
How to vertical align the advanced carousel items center / middle resolved 2 years ago Steven Young 82
Impreza deaktivated resolved 2 years ago carb_on12dog 1
Header change not effected resolved 2 years ago bykingpin 2
Link post format not appearing with own domain address in xlm sitemap resolved 2 years ago Ivan 6
The site does not work anymore. resolved 2 years ago kjou06 5
Spacing resolved 2 years ago Ivan 1
Title bar no longer works in 5.3 resolved 2 years ago Ivan 60
Updated to 5.3.1 and got message that my website data needs to be updated to be compatible resolved 2 years ago shandaescoto 7
where do I upload new logo to replace old one? resolved 2 years ago Ivan 4
Awesome font not showing in back end resolved 2 years ago Pedro Henriques 6
Font Awesome Icons Not Working On Update to 5.3.1 resolved 2 years ago cwarne 6
Lizenzen not activated resolved 2 years ago Ivan 9
How can i prevent all different Titlebars from disapearing? resolved 2 years ago Thomas 43
CSS button style doesn´t work after update resolved 2 years ago Chris 11
Icon Fonts Manager - Can't Upload New Icons resolved 2 years ago BadCon 14
Background in Page Blocks for Titlebars resolved 2 years ago Ivan 0
WP Grid template - Applying to a Product Category resolved 2 years ago pbsy 9
Which function is used in order to display logo? resolved 2 years ago Ivan 1
Title Bars not displaying correctly after update to 5.3.1 resolved 2 years ago KELmedia 19
Visual composer shortcodes appear in relevanssi search resolved 2 years ago cstanculet 3
Google Maps shows empty resolved 2 years ago Ivan 1
After recent update I still have problems in adjusting font size resolved 2 years ago MendelinC 5
Support for Custom Post Types resolved 2 years ago Sebastian 30
How to change font size in titel bar on mobile? resolved 2 years ago MendelinC 0
Deactivated potfolio overview page can be reached from breadcrumb when portfolio overviewpage is deactivated in themeoptions resolved 2 years ago Ivan 7
Logo in header not centered resolved 2 years ago Ivan 7
Active theme to unlock - theme is not activated resolved 2 years ago Ivan 2
Carousel popup bug resolved 2 years ago Domenick Simpson 3
Header not hiding button on tablet resolved 2 years ago Ivan 7
Page Blocks resolved 2 years ago Ivan 26