Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Bugs with Minify Javascript resolved 2 months 2 weeks ago Ivan 28
Order grid and carousel by ACF date field resolved 2 months 3 weeks ago Ivan 8
Grid sorting on Event date and not Date of Creation resolved 2 months 3 weeks ago Ivan 28
Custom Theme-Styling not applied resolved 2 months 3 weeks ago Ivan 5
Content Template doesn't apply resolved 2 months 3 weeks ago ulkacurl 29
CSS BUG AFTER UPTADE FROM ZEPHRY 5.4 resolved 2 months 3 weeks ago gaetvidal 8
Missing Sidebar (Widget Area) after updating to latest version of the theme resolved 2 months 3 weeks ago Ivan 1
Product categories menu resolved 2 months 3 weeks ago ulkacurl 29
How to use Custom Post link "us_tile_link" url with personalised field ? resolved 2 months 3 weeks ago Ivan 5
Blanck page for Porfolio with no server side errors resolved 2 months 4 weeks ago molokoloco 5
How to set popup window size for portfolio resolved 2 months 4 weeks ago Roe_Dental_Lab 7
Woocommerce conflict with theme resolved 3 months ago Ivan 28
Advanced Button on Site resolved 3 months ago Ivan 76
carousel shortcode not working resolved 3 months ago Ivan 1
Dark mode header resolved 3 months ago niklasveenhuis 45
Why are my social media link "nofollow"? resolved 3 months ago Roe_Dental_Lab 7
I am upgrading from version 4.5 to the lastet version, part of upgrade process I am getting "Post Content outputs itself infinitely. Fix layout of this page." resolved 3 months 1 week ago Ivan 1
2 Column Grid Layout - Make last item or first full width resolved 3 months 1 week ago Alex 23
Custom color label for category in grid 3 months 1 week ago StudioAssociatoSalesPerformance 3
Custom color category in grid resolved 3 months 1 week ago Ivan 3
Filter in portfolio not showing resolved 3 months 1 week ago ZikomoWebdesign 1
Footer applying wrong css properties resolved 3 months 1 week ago Ivan 1
Unable to update Zephyr Theme to 7.14.2 resolved 3 months 1 week ago MarketingFHUB 4
Your website content needs to be changed to be compatible with Zephyr 7.13 resolved 3 months 2 weeks ago Atf201 2
Speeding up WooCommerce resolved 3 months 2 weeks ago Ivan 23
Header Builder: Search Element - Products Only resolved 3 months 2 weeks ago Alex 23
Override search results order in grid resolved 3 months 2 weeks ago Jellit 31
The Google Recaptcha does not work in my contact page. resolved 3 months 2 weeks ago stephane_v 1
Strange changes after the update (4.10.2 -> 7.11 of Zephyr theme). resolved 3 months 2 weeks ago stephane_v 1
Site title not showing in browser tabs resolved 3 months 2 weeks ago ZikomoWebdesign 1
Issues in Chrome resolved 3 months 2 weeks ago ulkacurl 29
Product Grids quick view resolved 3 months 2 weeks ago creativecorneragency 3
Custom Product grids Quick view 3 months 2 weeks ago creativecorneragency 3
Carousel grid thumbnail support resolved 3 months 2 weeks ago Jellit 31
Grid carousel thumbnail display 3 months 2 weeks ago Jellit 31
Hide on Device not working resolved 3 months 2 weeks ago Ivan 76
Current query Grid number of items resolved 3 months 2 weeks ago creativecorneragency 3
Anchor link seems not working resolved 3 months 3 weeks ago Ivan 36
Page is empty! iHover doesn't work since I've updated resolved 3 months 3 weeks ago plus4 2
Post Grid not displaying images after updating resolved 3 months 3 weeks ago Ivan 12
Migrating from Stage to Production resolved 3 months 4 weeks ago CreativelittleBee 2
Calendar picker not work after update theme resolved 3 months 4 weeks ago marcopictures_1 14
buildin contact-form Recaptcha resolved 3 months 4 weeks ago Ivan 1
Refund how to resolved 4 months ago Ivan 1
Titles, categories and tags do not appear in the posts - how can I fix it? resolved 4 months ago aelopez 1
Woocommerce prices changes after filtration resolved
AG
4 months ago AG 54
Your website content needs to be changed to be compatible with Zephyr 7.13 resolved 4 months ago creativecorneragency 3
The menu is no longer displayed on my site after upgrading to 7.11 resolved 4 months ago stephane_v 1
Theme Options don't work resolved 4 months ago aelopez 1
How to add "post image" from a custom post type to a column background. resolved 4 months 1 week ago Ivan 23