Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Demo Requests
Ticket Last Reply Votes
Image in the Subfooter OR footer resolved 5 years 4 months ago Sylvain Bernard 4
No support for Rev Slider resolved 5 years 4 months ago Sylvain Bernard 4
Problem with UberMenu after the update (3.0.3) resolved 5 years 4 months ago Ivan 0
Disable blog reference resolved 5 years 4 months ago Ivan 8
Tablepress CSS support after 3.0 resolved 5 years 4 months ago Ivan 24
I cannot install Slider Revolution resolved 5 years 4 months ago Ivan 15
Logo aspect ratio is not fixed resolved 5 years 4 months ago noxthron 25
Can't use Woocommerce Shop Page in Full Width resolved 5 years 4 months ago Mudvayne1407 1
How to disable logo transitions? resolved 5 years 4 months ago Aleksandr 9
Impreza styling on all​ login-related pages/boxes (lost password, register) 5 years 4 months ago WillemCC 144
functionality login widget resolved 5 years 4 months ago WillemCC 4
How to change the Image Size of the Custom Preloader resolved 5 years 4 months ago Steven Young 83
Font awesome icons not showing resolved 5 years 4 months ago Ivan 3
Separate sticky header logo question resolved 5 years 4 months ago Ivan 1
Problem with Modal Box Addon resolved 5 years 4 months ago Ivan 11
Visual Composer Contact Form vs. Contact Form 7 resolved 5 years 4 months ago sixthirtysites 5
After update to Impreza 3.0.3, menu dropdown CSS hidden toggle problem resolved 5 years 4 months ago tonyrboies 1
How to access google map object of Ultimate VC Google Map element? resolved 5 years 4 months ago Roman 15
Poor Quality Pictures resolved 5 years 4 months ago Ivan 6
Review code from demo without importing all contents resolved 5 years 4 months ago vegardlr 3
After theme update, custom icon on social header not showing resolved 5 years 4 months ago johnjen 2
Border around VC elements resolved 5 years 4 months ago Ivan 1
Re-Order Client Logos Not Working resolved 5 years 4 months ago Ivan 5
qtranslate - flags are not displayed resolved 5 years 4 months ago Jimmi08 15
I want to add a different main menu to 'one section of my site resolved 5 years 4 months ago moscow 0
Gravity Forms advanced fields resolved 5 years 4 months ago johnjen 2
Can't activate theme resolved 5 years 4 months ago marsjc 1
Add a video on slider revolution resolved 5 years 4 months ago Ivan 1
Large unwanted space... resolved 5 years 4 months ago lukehall 1
Plugin Slider Revolution Slider disappeared and on install error resolved 5 years 4 months ago tonbart1 2
Bug in accordion function resolved 5 years 4 months ago Ivan 3
Menu only shows the top menu items resolved 5 years 4 months ago Ivan 3
Trying to change the template...isn't changing resolved 5 years 4 months ago Ivan 0
portfolio items is not displayed after update, blog ignored colums resolved 5 years 4 months ago Jimmi08 15
Font size changed while updating to 3.0 resolved 5 years 4 months ago V24K 3
WPML language change in top header resolved 5 years 4 months ago merjakoriseva 140
Modal Box not working ? resolved 5 years 4 months ago V24K 3
Seach Menu Like AirBnB resolved 5 years 4 months ago Ivan 1
Header Links "Wiggle" After 3.03 Upgrade resolved 5 years 4 months ago jpowellwordpress 10
Modal Box resolved 5 years 4 months ago johnjen 2
Impreza 3 and Search box resolved 5 years 4 months ago johnjen 2
titlebar at posts resolved 5 years 4 months ago Ivan 2
[How to] New blog layouts resolved 5 years 4 months ago V24K 3
Problem with Slider Revolution resolved 5 years 4 months ago Ivan 1
Turn off loop in background video? resolved 5 years 4 months ago Ivan 2
Change menu based on page and subpage resolved 5 years 4 months ago Ivan 6
Header Builder Center Element resolved 5 years 4 months ago Ivan 14
Impreza theme getting a memory issue that gives me a 404 resolved 5 years 4 months ago Ivan 1
How do I change the logo for mobile devices with Header Builder? resolved 5 years 4 months ago Ivan 9
Hover image resolved 5 years 4 months ago Ivan 57