Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Parallax Fade 5 years 2 months ago tobflyin 11
can not update from impreza 2 to 3. resolved 5 years 2 months ago Ivan 5
Parallax Fade? resolved 5 years 2 months ago Ivan 2
WP-Types not displaying resolved 5 years 2 months ago Ivan 3
No update available resolved 5 years 2 months ago sahi 2
Tooltip / hotspot as text? resolved 5 years 2 months ago matthewnmartin 0
Main Menu disappearedafter updating Impreza theme resolved 5 years 2 months ago vjwilmot 9
I updated theme to v3.0.3 and installed the Header Builder plugin, but Main Menu Element is not working. resolved 5 years 2 months ago Ivan 1
the new header builder overlapping page contents resolved 5 years 2 months ago thriveadvertising 27
Button in revolution slider resolved 5 years 2 months ago Ivan 1
Slider Revolution Activation Code resolved 5 years 2 months ago Ivan 8
Impreza Theme Update resolved 5 years 2 months ago Ivan 2
The offset options don’t show under the column settings resolved 5 years 2 months ago Ivan 1
Put log in form in page resolved 5 years 2 months ago Ivan 1
Fullscreen Slider resolved 5 years 2 months ago bloeise 1
About Client Logo resolved 5 years 2 months ago Ivan 1
Theme update is asking me to register my child theme? resolved 5 years 2 months ago Jits 8
Please adjust file permissions to allow plugins installation resolved 5 years 2 months ago WolfLPer 2
new version upgrade neutralized some of my custom styles resolved 5 years 2 months ago mkeren 1
Contact Form troubleshooting resolved 5 years 2 months ago Ivan 2
Visual Composer does not show backend or front end editor. resolved 5 years 2 months ago Ivan 6
Slider Revulotion resolved 5 years 2 months ago KineticNoise 5
Visual Composer/Slider Rev - Does not have a valid header. resolved 5 years 2 months ago Ivan 2
Elements could not displayed in browser SAFARI on mac OS resolved 5 years 2 months ago pschussn 4
arrows problem in advanced carousel since last update resolved 5 years 2 months ago Niveen Haddad 8
hide row on mobile resolved 5 years 2 months ago kuengverlag 30
Customizing footer widgets resolved 5 years 2 months ago Ivan 1
Activating Slider Revolution resolved 5 years 2 months ago Ivan 1
image slider issue resolved 5 years 2 months ago Ivan 1
Revolution Slider error message (jquery) resolved 5 years 2 months ago Ivan 1
Issues with mobile version resolved 5 years 2 months ago Ivan 5
Slider Buttons are Not Responsive with New Update resolved 5 years 2 months ago Ivan 315
No author bio on blog posts resolved 5 years 2 months ago weskingnc 2
Cannot Activate Impreza - Envato API Error resolved 5 years 2 months ago michaeladam 3
menu and header background image now gone after update resolved 5 years 2 months ago palmerlouie 2
Youtube videos in lightbox resolved 5 years 2 months ago danieloliveiradesigner 1
Custom icons scrolling issue resolved 5 years 2 months ago Ivan 57
Problem with scroll since last update resolved 5 years 2 months ago Ivan 8
Header - Icon position for a button is not aligned properly resolved 5 years 2 months ago Lorens-Design 1
Update to Impreza 3.0 – no button resolved 5 years 2 months ago Rolaa 1
Visual composer doesnt work after I update Impreza resolved 5 years 2 months ago Ivan 1
Header Builder not showing correct on iPad Pro and iPad resolved 5 years 2 months ago Ramona 6
Social Media Share Image resolved 5 years 2 months ago Ivan 1
Main nav dropdown menu links not working on some iPads resolved 5 years 2 months ago Ivan 5
Facebook Share resolved 5 years 2 months ago Ivan 3
Fontsize after update not correct on only one site in safari resolved 5 years 2 months ago Ivan 11
Lightbox Gallery - Buttons left / right after Update V3 not show resolved 5 years 2 months ago Ivan 1
Visual Composer Unresponsive resolved 5 years 2 months ago Ivan 1
Slider Text Bug resolved 5 years 2 months ago Ivan 315
Theme Activation, localhost (xampp), Header Builder locked. resolved 5 years 2 months ago Lorens-Design 1