Public Support Tickets

All
Bugs
Questions
Customizations
Feature Requests
Ticket Last Reply Votes
Slider Buttons are Not Responsive with New Update resolved 4 years 4 months ago Ivan 314
No author bio on blog posts resolved 4 years 4 months ago weskingnc 2
Cannot Activate Impreza - Envato API Error resolved 4 years 4 months ago michaeladam 3
menu and header background image now gone after update resolved 4 years 4 months ago palmerlouie 2
Youtube videos in lightbox resolved 4 years 4 months ago danieloliveiradesigner 1
Custom icons scrolling issue resolved 4 years 4 months ago Ivan 57
Problem with scroll since last update resolved 4 years 4 months ago Ivan 8
Header - Icon position for a button is not aligned properly resolved 4 years 4 months ago Lorens-Design 1
Update to Impreza 3.0 – no button resolved 4 years 4 months ago Rolaa 1
Visual composer doesnt work after I update Impreza resolved 4 years 4 months ago Ivan 1
Header Builder not showing correct on iPad Pro and iPad resolved 4 years 4 months ago Ramona 6
Social Media Share Image resolved 4 years 4 months ago Ivan 1
Main nav dropdown menu links not working on some iPads resolved 4 years 4 months ago Ivan 5
Facebook Share resolved 4 years 4 months ago Ivan 3
Fontsize after update not correct on only one site in safari resolved 4 years 4 months ago Ivan 11
Lightbox Gallery - Buttons left / right after Update V3 not show resolved 4 years 4 months ago Ivan 1
Visual Composer Unresponsive resolved 4 years 4 months ago Ivan 1
Slider Text Bug resolved 4 years 4 months ago Ivan 314
Theme Activation, localhost (xampp), Header Builder locked. resolved 4 years 4 months ago Lorens-Design 1
Filter 'us_config_image-sizes' resolved 4 years 4 months ago tecandsoft 1
Upgrading from 2.0 to 3.0 resolved 4 years 4 months ago Andrew 19
Grafity forms doesnt show resolved 4 years 4 months ago Ivan 8
Impreza Showcase resolved 4 years 4 months ago marcello78 3
Update 3.0.1 -> Where are header-pic, logo & menu? resolved 4 years 4 months ago Chryz 5
Text stops wrapping around left-aligned image in text element resolved 4 years 4 months ago Pieter Hartsook 14
Visual Composer not working now resolved 4 years 4 months ago Sylvain Bernard 5
Installation: WPBakery Visual Composer resolved
TOM
4 years 4 months ago Ivan 1
Latest Wordpress Update on Impreza 2.3 resolved 4 years 4 months ago gabrio81 1
Submenu items on left header are not selectable on iPad in landscape resolved 4 years 4 months ago Pieter Hartsook 16
Cant install Addons visual composer plugin resolved 4 years 4 months ago Ivan 1
Short code for Contact page resolved 4 years 4 months ago Ivan 2
ultimate Addons not working resolved 4 years 4 months ago JoRo73 2
Make Phone Number Click to Call resolved 4 years 4 months ago Nick 37
product category page resolved 4 years 4 months ago canmobile 1
[How to] Not display the featured image ? resolved 4 years 4 months ago V24K 3
Menu messed up after the latest update (3.0.1) resolved 4 years 4 months ago Alex Benyuk 8
Bugs after update to 3.0 and 3.01 resolved 4 years 4 months ago Ivan 1
Header is crazy after install new version of Impreza resolved 4 years 4 months ago acrochaveiga 4
Photos and slidshows on portfolio not appearing on Iphone and Ipad resolved 4 years 4 months ago Ivan 1
Update Impreza from 2.10 to 3.0 resolved 4 years 4 months ago tongmaisg 5
The lines are not aligned resolved 4 years 4 months ago Ivan 1
licence after changing DNS resolved 4 years 4 months ago Ivan 13
Main menu wraps to the next line 4 years 4 months ago Aleksandr 2
Revolution slider - Browser fonts resolved 4 years 4 months ago Malsmart 2
Shop icon resolved 4 years 4 months ago LynxBIT 1
Parallax missing resolved 4 years 4 months ago Ivan 14
Can new share button feature be implemented in the new header builder plugin? resolved 4 years 4 months ago Ivan 3
social icons and other icons don't load resolved 4 years 4 months ago andreabagnasco 7
menu is displayed incorrectly resolved 4 years 4 months ago bb123 4
Theme Logo Height resolved 4 years 4 months ago Ivan 1